Configure MySQL Connection in Cognos 10.2

Let’s us configure Cognos to connect to MySQL databases so we can check out pretty good features and capabilities¬† provided by the latest IBM Cognos 10.2.   Copy the appropriate Oracle jdbc driver to the Cognos directories outlined in this post IBM Cognos 10.2 evaluation Launch your Cognos Administration via this URL http://localhost:19300/p2pd/servlet/dispatch (replace localhost […]

Configure Oracle 12g Connection in Cognos 10.2

This post is a follow-up discussion after the initial installation of the new IBM Cognos 10.2 evaluation software. Below are the steps that help you configure a Cognos connection to connect to an Oracle database. I am using the Oracle 12g database in this example, but it should also be applicable to the other Oracle […]

IBM Cognos 10.2

IBM Cognos is another excellent platform for data analysis, reports, and dashboards. It is ranked just behind SAS, and SAP according to the Gartner Magic Quadrant 2016. You can download an evaluation copy to try out all of the tool’s features and capabilities against your real-life datasets. Below are the installation steps that you would […]

JDBC Drivers

You can download some of the jdbc drivers mentioned in my posts on this site. Oracle 11g ojdbc5.jar ojdbc6.jar Oracle 12g ojdbc6.jar ojdbc7.jar MySQL mysql-connector-java-5.1.38-bin.jar SQL Server sqljdbc4.jar sqljdbc41.jarsqljdbc42.jar jtds jtds-1.3.1.jar Below are the links that you might want to go directly for any latest updates http://www.oracle.com/technetwork/database/features/jdbc/index-091264.html https://dev.mysql.com/downloads/connector/ https://www.microsoft.com/en-us/download/details.aspx?id=11774 http://jtds.sourceforge.net/

Install OBIEE 12C on Windows 10

Just in case you want to try out the new Oracle Business Intelligence Suite OBIEE 12C on Windows 10 OS, below are the steps you would likely need. Notes: You can download the necessary software from Oracle http://www.oracle.com/technetwork/middleware/bi-enterprise-edition/downloads/business-intelligence-2717951.html. You might also need the JDK 1.8 if you do not have it yet on your PC/Laptop. […]